0
Enquiry £0.00
0
Basket
£0.00
Loading...
Loading...
Enquiries and orders updates!
Enquiries and orders updates! Enquiries and orders updates!
The item is out of stock.
We are sorry but the item is out of stock.

Planet XGS-5240-24X2QR Layer 2+ 24-Port 10G SFP+ + 2-Port 40G QSFP+ Stackable Managed Switch

Part number: XGS-5240-24X2QR
EAN: 4711605284332
£1,063.37 ex VAT
£1,276.04 inc VAT
Not in stock
Payment methods
Visa Mastercard Paypal Apple Pay Google Pay
Delivery methods
UPS Standard InPost Paczkomaty 24/7 FedEx PL Schenker Kuehne Nagel RABEN

> Managed L2/L3

> Quality of Service (QoS) support

> Basic switching RJ-45 Ethernet ports quantity: 1 Console port: RJ-45

> MAC address table: 32000 entries Switching capacity: 640 Gbit/s

> Access Control List (ACL)

> 1U Rack mounting

> Power supply included

List of suggested product substitutes:

Ideal solutions for your business Ideal solutions for your business
We find the optimal solution for your business. Our sales and presales specialists select products and services for our customers every day.
Express delivery of equipment worldwide Express delivery of equipment worldwide
We guarantee on-time delivery of your equipment wherever you are. We work with global partners to ensure our logistics are optimised.
Implementation support guaranteed Implementation support guaranteed
We offer support in implementing solutions in your business. Our qualified engineers help you manage your infrastructure effectively.
Customer first Customer first
Our RMA experts deal with complaints and equipment replacements quickly and efficiently, so that your business can run smoothly.

Description

PLANET XGS-5240-24X2QR. Switch type: Managed, Switch layer: L2/L3. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 1, USB 2.0 ports quantity: 1, Console port: RJ-45. MAC address table: 32000 entries, Switching capacity: 640 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE.... DC input voltage: 36 - 72 V. Rack mounting, Form factor: 1U

Specifications

Management features
Switch type 
Managed
show more
Switch layer 
L2/L3
show more
Quality of Service (QoS) support 
Yes
show more
MIB support 
RFC 1213,RFC 1215,RFC 1271,RFC 1354,RFC 1493,RFC 1643,RFC 1907,RFC 2011,RFC 2012,RFC 2013,RFC 2096,RFC 2233,RFC 2452,RFC 2454,RFC 2465,RFC 2466,RFC 2573,RFC 2574,RFC 2674
show more
Security
Security algorithms 
SNMP, SNMPv2, SNMPv3, SSH, SSL/TLS
show more
DHCP features 
DHCP client, DHCP relay, DHCP server, DHCP snooping
show more
Access Control List (ACL) 
Yes
show more
Power over Ethernet (PoE)
Power over Ethernet (PoE) 
No
show more
Ports & interfaces
USB 2.0 ports quantity 
1
show more
Console port 
RJ-45
show more
Basic switching RJ-45 Ethernet ports quantity 
1
show more
Basic switching RJ-45 Ethernet ports type 
Gigabit Ethernet (10/100/1000)
show more
QSFP+ module slots quantity 
2
show more
SFP module slots quantity 
26
show more
SFP+ module slots quantity 
24
show more
Network
Networking standards 
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3x, IEEE 802.3z
show more
Flow control support 
Yes
show more
IP routing 
Yes
show more
Routing entries 
64
show more
Link aggregation 
Yes
show more
VLAN support 
Yes
show more
Virtual LAN features 
IP subnet–based VLAN, MAC address-based VLAN, Multicast VLAN, Private VLAN, Protocol-based VLAN
show more
Design
Rack mounting 
Yes
show more
Product colour 
Black
show more
Stackable 
Yes
show more
Form factor 
1U
show more
LED indicators 
Activity, Link, Power, System
show more
Number of fans 
3 fan(s)
show more
Operational conditions
Storage relative humidity (H-H) 
5 - 95
show more
Storage temperature (T-T) 
-40 - 80
show more
Operating relative humidity (H-H) 
10 - 85
show more
Operating temperature (T-T) 
0 - 50
show more
Protocols
Routing protocols 
IP
show more
GARP VLAN Registration Protocol (GVRP) 
Yes
show more
Data transmission
Switching capacity 
640 Gbit/s
show more
Throughput 
476 Mpps
show more
MAC address table 
32000 entries
show more
Store-and-forward 
Yes
show more
Jumbo frames support 
Yes
show more
Packet buffer memory 
4 MB
show more
Power
AC input voltage 
100 - 240 V
show more
DC input voltage 
36 - 72 V
show more
Power supply included 
Yes
show more
Power consumption (typical) 
75.0000
show more
Weight & dimensions
Depth 
318 mm
show more
Width 
440 mm
show more
Height 
44.6 mm
show more
Weight 
4300 g
show more
Logistics data
Harmonized System (HS) code 
85176990
show more
SKU: 1624821
Stay in touch!
Join our newsletter and stay up to date with our promotions and news.

By clicking "Subscribe" you agree to receive marketing information at your e-mail address. Your personal data will be administered by Senetic LTD with its registered office in 3 More London Riverside, London SE1 2RE, United Kingdom. You have the right to demand access to personal data and to rectify, erase or limit the processing, as well as to object to the processing. Detailed information on the processing of personal data can be found in the privacy policy.

Incorrect e-mail address
This e-mail address has already been confirmed.
This e-mail address has not been confirmed yet.
Thank you!
Check your inbox - you will receive a message from us asking you to confirm your subscription to the newsletter.
Reseller portal
Everything you are looking for
Microsoft
Full range of Microsoft solutions
Please wait ...
Compare (0/4)