0
Enquiry £0.00
0
Basket
£0.00
Loading...
Loading...
Enquiries and orders updates!
Enquiries and orders updates! Enquiries and orders updates!
The item is out of stock.
We are sorry but the item is out of stock.

PLANET 8-Port SIP VoIP Gateway gateway/controller

Part number: VGW-820FS
EAN: 4711605285469
£182.87 ex VAT
£219.44 inc VAT
Availability:
31-40  pcs
Order within: 13h 33min

The estimated delivery time is provided by the carriers. It allows you to determine the expected date when your order will reach you.

Delivery
Wednesday, 28 October 2026
£16.73
Fastest delivery
Tuesday, 27 October 2026
Payment methods
Visa Mastercard Paypal Apple Pay Google Pay
Delivery methods
UPS Standard InPost Paczkomaty 24/7 FedEx PL Schenker Kuehne Nagel RABEN

> SIP Applications

> IETF SIP RFC3261 based on UDP/TCP/TLS

> 8-line FXS connects to analog phone set or PABX

> Fax over T.38 and Pass-through

> ITU-T G.711 A-law, G.711 μ-law, G.723.1 and G.729 voice coding

> In-band/out of band DTMF (RFC4733, RFC2833/SIP INFO)

> Echo cancellation exceeding ITU-T G.168, up to 128ms tail length

> Supports SIP Trunk and Caller ID: DTMF/FSK CLI Presentation

> Internet Features

> Supports SNMP v1/v2/v3

> Supports VLAN 802.1P and 802.1Q

> Supports Layer 3 QoS and DiffServ

> Supports STUN (RFC 3489) and Outbound Proxy

> Supports TR069 and Auto Provisioning

> Supports TLS/SRTP Security

> Call Features

> Call waiting/transfer (Blind transfer, Attend transfer)

> Call hold/Quick pick

> Call Forwarding Unconditional

> Call Forwarding on No Reply

> Hotline/Speed Dial/Direct IP Call

> Do Not Disturb (DND)/Three-way conferencing

Ideal solutions for your business Ideal solutions for your business
We find the optimal solution for your business. Our sales and presales specialists select products and services for our customers every day.
Express delivery of equipment worldwide Express delivery of equipment worldwide
We guarantee on-time delivery of your equipment wherever you are. We work with global partners to ensure our logistics are optimised.
Implementation support guaranteed Implementation support guaranteed
We offer support in implementing solutions in your business. Our qualified engineers help you manage your infrastructure effectively.
Customer first Customer first
Our RMA experts deal with complaints and equipment replacements quickly and efficiently, so that your business can run smoothly.

Description

PLANET 8-Port SIP VoIP Gateway. VoIP protocols: SIP v2.0 (UDP/TCP), RFC3261, SDP, RTP (RFC2833), RFC3262, 3263, 3264, 3265, 3515, 2976, 3311. Power requirements: 100-240V AC, 50-60 Hz@DC12V 2A, Power consumption (typical): 18 W. Width: 240 mm, Depth: 154 mm, Height: 37 mm

Specifications

Management features
Quality of Service (QoS) support 
Yes
show more
Performance
Control display unit 
No
show more
Operational conditions
Storage relative humidity (H-H) 
10 - 90
show more
Storage temperature (T-T) 
-20 - 80
show more
Operating relative humidity (H-H) 
10 - 90
show more
Operating temperature (T-T) 
0 - 45
show more
Protocols
VoIP protocols 
SIP v2.0 (UDP/TCP), RFC3261, SDP, RTP (RFC2833), RFC3262, 3263, 3264, 3265, 3515, 2976, 3311
show more
Power
Power requirements 
100-240V AC, 50-60 Hz@DC12V 2A
show more
Power consumption (typical) 
18.0000
show more
Weight & dimensions
Depth 
154 mm
show more
Width 
240 mm
show more
Height 
37 mm
show more
Weight 
1000 g
show more
Logistics data
Harmonized System (HS) code 
85176990
show more
SKU: 1624796
Stay in touch!
Join our newsletter and stay up to date with our promotions and news.

By clicking "Subscribe" you agree to receive marketing information at your e-mail address. Your personal data will be administered by Senetic LTD with its registered office in 3 More London Riverside, London SE1 2RE, United Kingdom. You have the right to demand access to personal data and to rectify, erase or limit the processing, as well as to object to the processing. Detailed information on the processing of personal data can be found in the privacy policy.

Incorrect e-mail address
This e-mail address has already been confirmed.
This e-mail address has not been confirmed yet.
Thank you!
Check your inbox - you will receive a message from us asking you to confirm your subscription to the newsletter.
Reseller portal
Everything you are looking for
Microsoft
Full range of Microsoft solutions
Please wait ...
Compare (0/4)