0
Enquiry £0.00
0
Basket
£0.00
Loading...
Loading...
Enquiries and orders updates!
Enquiries and orders updates! Enquiries and orders updates!
The item is out of stock.
We are sorry but the item is out of stock.

PLANET MGSW-24160F network switch Managed L2+ Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Blue (MGSW-24160F)

Part number: MGSW-24160F
EAN: 4711213688522
£428.92 ex VAT
£514.70 inc VAT
Availability:
21-30  pcs
Order within: 8h 23min

The estimated delivery time is provided by the carriers. It allows you to determine the expected date when your order will reach you.

Delivery
Thursday, 8 October 2026
£19.80
Fastest delivery
Wednesday, 7 October 2026
Payment methods
Visa Mastercard Paypal Apple Pay Google Pay
Delivery methods
UPS Standard InPost Paczkomaty 24/7 FedEx PL Schenker Kuehne Nagel RABEN

> Physical Port

> 16 100/1000BASE-X mini-GBIC/SFP slots

> 8 10/100/1000BASE-T RJ45 copper ports

> RJ45 to RS232 DB9 console interface for basic management and setup

> Layer 2 Features

> Prevents packet loss with back pressure (half-duplex) and IEEE 802.3x pause frame flow control (full-duplex)

> High performance of Store-and-Forward architecture, and runt/CRC filtering eliminates erroneous packets to optimize the network bandwidth

> Storm control support

> Broadcast / Unicast / Unknown unicast

> Supports VLAN

> IEEE 802.1Q tagged VLAN- Up to 255 VLANs groups, out of 4095 VLAN IDs- Provider Bridging (VLAN Q-in-Q) support (IEEE 802.1ad)- Private VLAN Edge (PVE)- Protocol-based VLAN- MAC-based VLAN- IP subnet-based VLAN- Voice VLAN

> Supports Spanning Tree Protocol

> STP, IEEE 802.1D Spanning Tree Protocol- RSTP, IEEE 802.1w Rapid Spanning Tree Protocol- MSTP, IEEE 802.1s Multiple Spanning Tree Protocol, spanning tree by VLAN- BPDU Guard

> Supports Link Aggregation

> 802.3ad Link Aggregation Control Protocol (LACP)- Cisco ether-channel (static trunk)- Maximum 24 trunk groups, with 8 ports for each trunk- Up to 16Gbps bandwidth (full duplex mode)

> Provides port mirror (many-to-1)

> Port mirroring monitors the incoming or outgoing traffic on a particular port

> Loop protection to avoid broadcast loops

> Layer 3 IP Routing Features

> Supports maximum 32 static routes and route summarization

> Security

> Authentication

> IEEE 802.1x port-based / MAC-based network access authentication- IEEE 802.1x authentication with guest VLAN- Built-in RADIUS client to cooperate with the RADIUS servers- RADIUS / TACACS+ users access authentication

> Access Control List

> IP-based Access Control List (ACL)- MAC-based Access Control List (ACL)

> Source MAC / IP address binding

> DHCP Snooping to filter distrusted DHCP messages

> Dynamic ARP Inspection discards ARP packets with invalid MAC address to IP address binding

> IP Source Guard prevents IP spoofing attacks

> IP address access management to prevent unauthorized intruder

> Management

> IPv4 and IPv6 dual stack management

> Switch Management Interfaces

> Console / Telnet command line interface- Web switch management- SNMP v1, v2c, and v3 switch management- SSH / SSL secure access

> IPv6 address / NTP management

> Built-in Trivial File Transfer Protocol (TFTP) client

> BOOTP and DHCP for IP address assignment

> System Maintenance

> Firmware upload / download via HTTP / TFTP- Reset button for system reboot or reset to factory default- Dual images

> DHCP relay and option 82

> User privilege levels control

> NTP (Network Time Protocol)

> Link Layer Discovery Protocol (LLDP) and LLDP-MED

> Network diagnostic

> SFP-DDM (Digital Diagnostic Monitor)- Cable diagnostic technology provides the mechanism to detect and report potential cabling issues- ICMPv6 / ICMPv4 remote ping

> SMTP / Syslog remote alarm

> Four RMON groups (history, statistics, alarms and events)

> SNMP trap for interface link up and link down notification

> System Log

> PLANET Smart Discovery Utility for deploy management

Ideal solutions for your business Ideal solutions for your business
We find the optimal solution for your business. Our sales and presales specialists select products and services for our customers every day.
Express delivery of equipment worldwide Express delivery of equipment worldwide
We guarantee on-time delivery of your equipment wherever you are. We work with global partners to ensure our logistics are optimised.
Implementation support guaranteed Implementation support guaranteed
We offer support in implementing solutions in your business. Our qualified engineers help you manage your infrastructure effectively.
Customer first Customer first
Our RMA experts deal with complaints and equipment replacements quickly and efficiently, so that your business can run smoothly.

Description

PLANET MGSW-24160F Network Switch Managed L2+ Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Blue

PLANET MGSW-24160F Network Switch

L2+ 16-Port 100/1000BASE-X SFP + 8-Port 10/100/1000BASE-T Managed Metro Ethernet Switch

PLANET MGSW-24160F network switch Managed L2+ Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Blue

Multiple SFP Fiber Port Switch for All Long-Reach Network Customers

PLANET MGSW-24160F is ideal for all long-reach network customers, such as enterprises, telecoms, campuses and service providers as it comes with advanced management functions, and 16 100/1000Mbps dual speed SFP Fiber ports and 8 10/100/1000Mbps TP ports with a rugged case. It is capable of providing non-blocking switch fabric and wire-speed throughput of as high as 48 Gbps in the temperature range from 0 to 60 degrees C without any packet loss and CRC error. Thus, it is certainly a must for those who want to further upgrade their existing network infrastructures to a level where bandwidth demands can be met. Furthermore, it adopts “Front Access” design for easy wiring and maintenance of the MGSW-24160F when placed in the cabinet.

Flexibility and Extension Solution

The 16 mini-GBIC slots built in the MGSW-24160F support dual speed as it features 100BASE-FX and 1000BASE-SX/LX SFP (Small Form-factor Pluggable) fiber-optic modules. The administrator can flexibly choose the suitable SFP transceiver when considering transmission distance and speed. The distance can be extended from 550 meters to 2km for multi-mode fiber, and up to 10/20/30/40/50/70/120 kilometers for single-mode fiber or WDM fiber. They are well suited for applications within the enterprise data centers and distributions.

Intelligent SFP Diagnosis Mechanism

The MGSW-24160F supports SFP-DDM (Digital Diagnostic Monitor) function that greatly helps network administrator to easily monitor real-time parameters of the SFP, such as optical output power, optical input power, temperature, laser bias current, and transceiver supply voltage.

AC and DC Redundant Power to Ensure Continuous Operation

The MGSW-24160F is equipped with one 100~240V AC power supply unit and one additional 36~60V DC power supply unit for redundant power supply installation. A redundant power system is also provided to enhance the reliability with either AC or DC power supply unit. The redundant power system is specifically designed to handle the demands of high-tech facilities requiring the highest power integrity. Furthermore, with the 36~60V DC power supply implemented, the MGSW-24160F can be applied as the telecom level device.

Effective Alarm Alert for Better Protection

The MGSW-24160F supports a Fault Alarm feature which can alert the users when there is something wrong with the switches. With this ideal feature, the users would not have to waste time to find where the problem is. It will help to save time and human resource.

Digital Input and Digital Output for External Alarm

The MGSW-24160F helps the network administrators efficiently manage the unexpected network situations by providing Digital Input and Digital Output for external alarm device on the front panel. The Digital Input can be used to detect and log the status of the external devices such as door intrusion detector. The Digital Output could be used to send alarm whenever the MGSW-24160F has port link-down or power failure.

IPv6 / IPv4 Dual Stack

Supporting both IPv6 and IPv4 protocols, the MGSW-24160F helps data centers, campuses, telecoms, and more to experience the IPv6 era with the lowest investment as its network facilities need not to be replaced or overhauled if the IPv6 FTTx edge network is set up. 

Layer 3 IPv4 and IPv6 VLAN Routing for Secure and Flexible Management

The MGSW-24160F switch not only provides ultra high transmission performance, and excellent layer 2 and layer 4 technologies, but also layer 3 IPv4/IPv6 VLAN routing feature which allows to crossover different VLANs and different IP addresses for the purpose of having a highly-secured, flexibly-managed and simple networking application.

Robust Layer 2 Features

The MGSW-24160F can be programmed for advanced switch management functions such as dynamic port link aggregation, Q-in-Q VLAN, private VLAN, Multiple Spanning Tree Protocol (MSTP), Layer 2 to Layer 4 QoS, bandwidth control and IGMP/MLD Snooping. Via the link aggregation of supporting ports, the MGSW-24160F allows the operation of a high-speed trunk to combine with multiple fiber ports and supports fail-over as well.

Powerful Security

The MGSW-24160F offers a comprehensive layer 2 to layer 4 Access Control List (ACL) for enforcing security to the edge. It can be used to restrict network access by denying packets based on source and destination IP address, TCP/UDP ports or defined typical network applications. Its protection mechanism also comprises 802.1X Port-based and MAC-based user and device authentication. With the private VLAN function, communication between edge ports can be prevented to ensure user privacy. The MGSW-24160F also provides DHCP Snooping, IP Source Guard and Dynamic ARP Inspection functions to prevent IP snooping from attack and discard ARP packets with invalid MAC address. The network administrators can now construct highly-secured corporate networks with considerably less time and effort than before.

Excellent Traffic Control

The MGSW-24160F is loaded with powerful traffic management and QoS features to enhance connection services by telecoms and ISPs. The QoS features include wire-speed Layer 4 traffic classifiers and bandwidth limit that are particular useful for multi-tenant unit, multi-business unit, Telco, or network service provider’s applications. It also empowers the enterprises to take full advantage of the limited network resources and guarantees the best performance in VoIP and video conferencing transmission.

Efficient and Secure Management

With built-in Web-based management interface, the MGSW-24160F L2+ Managed Switch offers an easy-to-use, platform-independent management and configuration facility which includes Console, Web and SNMP management interfaces. The SNMP can be managed via any management software based on the standard of SNMP protocol. For reducing product learning time, it offers Cisco-like command via Telnet or console port and customer does not need to learn new console command. Moreover, it also offers secure remote management by supporting SSH, SSL and SNMP v3 connections which encrypt the packet content at each session.

PLANET MGSW-24160F network switch Managed L2+ Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Blue
PLANET MGSW-24160F network switch Managed L2+ Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Blue

Additional Product Notes

  1. 16 100/1000BASE-X mini-GBIC/SFP slots
  2. 8 10/100/1000BASE-T RJ45 copper ports
  3. RJ45 to RS232 DB9 console interface for basic management and setup
  4. 36 to 60V DC, redundant power with polarity reverse protect function
  5. 0 to 60 degrees C operating temperature
  6. 19-inch rack-mountable
  7. Relay alarm for port breakdown, power failure
  8. Two built-in thermal fans
  9. Prevents packet loss with back pressure (half-duplex) and IEEE 802.3x pause frame flow control (full-duplex)
  10. High performance of Store-and-Forward architecture, and runt/CRC filtering eliminates erroneous packets to optimize the network bandwidth
  11. Storm control support
    - Broadcast / Unicast / Unknown unicast
  12. Supports VLAN
    - IEEE 802.1Q tagged VLAN- Up to 255 VLANs groups, out of 4095 VLAN IDs- Provider Bridging (VLAN Q-in-Q) support (IEEE 802.1ad)- Private VLAN Edge (PVE)- Protocol-based VLAN- MAC-based VLAN- IP subnet-based VLAN- Voice VLAN
  13. Supports Spanning Tree Protocol
    - STP, IEEE 802.1D Spanning Tree Protocol- RSTP, IEEE 802.1w Rapid Spanning Tree Protocol- MSTP, IEEE 802.1s Multiple Spanning Tree Protocol, spanning tree by VLAN- BPDU Guard
  14. Supports Link Aggregation
    - 802.3ad Link Aggregation Control Protocol (LACP)- Cisco ether-channel (static trunk)- Maximum 24 trunk groups, with 8 ports for each trunk- Up to 16Gbps bandwidth (full duplex mode)
  15. Provides port mirror (many-to-1)
  16. Port mirroring monitors the incoming or outgoing traffic on a particular port
  17. Loop protection to avoid broadcast loops
  18. Supports maximum 32 static routes and route summarization
  19. Ingress shaper and egress rate limit per port bandwidth control
  20. 8 priority queues on all switch ports
  21. Traffic classification
    - IEEE 802.1p CoS- ToS / DSCP / IP Precedence of IPv4/IPv6 packets- IP TCP/UDP port number- Typical network application
  22. Strict priority and Weighted Round Robin (WRR) CoS policies
  23. Traffic-policing policies on the switch port
  24. DSCP remarking
  25. Supports IGMP snooping v1, v2 and v3
  26. Supports MLD snooping v1 and v2
  27. Querier mode support
  28. IGMP snooping port filtering
  29. MLD snooping port filtering
  30. MVR (Multicast VLAN Registration)
  31. Authentication
    - IEEE 802.1x port-based / MAC-based network access authentication- IEEE 802.1x authentication with guest VLAN- Built-in RADIUS client to cooperate with the RADIUS servers- RADIUS / TACACS+ users access authentication
  32. Access Control List
    - IP-based Access Control List (ACL)- MAC-based Access Control List (ACL)
  33. Source MAC / IP address binding
  34. DHCP Snooping to filter distrusted DHCP messages
  35. Dynamic ARP Inspection discards ARP packets with invalid MAC address to IP address binding
  36. IP Source Guard prevents IP spoofing attacks
  37. IP address access management to prevent unauthorized intruder
  38. IPv4 and IPv6 dual stack management
  39. Switch Management Interfaces<
    - Console / Telnet command line interface- Web switch management- SNMP v1, v2c, and v3 switch management- SSH / SSL secure access
  40. IPv6 address / NTP management
  41. Built-in Trivial File Transfer Protocol (TFTP) client
  42. BOOTP and DHCP for IP address assignment
  43. System Maintenance
    - Firmware upload / download via HTTP / TFTP- Reset button for system reboot or reset to factory default- Dual images
  44. DHCP relay and option 82
  45. User privilege levels control
  46. NTP (Network Time Protocol)
  47. Link Layer Discovery Protocol (LLDP) and LLDP-MED
  48. Network diagnostic
    - SFP-DDM (Digital Diagnostic Monitor)- Cable diagnostic technology provides the mechanism to detect and report potential cabling issues- ICMPv6 / ICMPv4 remote ping
  49. SMTP / Syslog remote alarm
  50. Four RMON groups (history, statistics, alarms and events)
  51. SNMP trap for interface link up and link down notification
  52. System Log
  53. PLANET Smart Discovery Utility for deploy management
  54. 100~240V AC / 36~60V DC dual power redundancy
  55. Active-active redundant power failure protection
  56. Backup of catastrophic power failure on one supply
  57. Fault tolerance and resilience
  58. 2 Digital Input (DI)
  59. 2 Digital Output (DO)
  60. Integrates sensors into auto alarm system
  61. Transfers alarm to IP network via email and SNMP trap
PLANET MGSW-24160F network switch Managed L2+ Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Blue
PLANET MGSW-24160F network switch Managed L2+ Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Blue
Switch type Switch layer Basic switching RJ-45 Ethernet ports type Basic switching RJ-45 Ethernet ports quantity Console port MAC address table Switching capacity
Managed L2+ Gigabit Ethernet (10/100/1000) 8 RS-232 Full duplex 16000 entries 48 Gbit/s

Multimedia

Manual (PDF):

Other Digital Assets:

Specifications

Management features
Switch type 
Managed
show more
Switch layer 
L2+
show more
Web-based management 
Yes
show more
Quality of Service (QoS) support 
Yes
show more
Traffic shaping 
Yes
show more
ARP inspection 
Yes
show more
Traffic classification 
Yes
show more
System event log 
Yes
show more
MIB support 
RFC 1213 MIB-II, RFC 1493 Bridge MIB, RFC 1643 Ethernet MIB, RFC 2863 Interface MIB, RFC 2665 Ether-Like MIB, RFC 2819 RMON MIB (Group 1, 2, 3 and 9), RFC 2737 Entity MIB, RFC 2618 RADIUS Client MIB, RFC 2863 IF-MIB, RFC 2933 IGMP-STD-MIB, RFC 3411 SNMP-F
show more
Optical fiber
Fiber ethernet cabling technology 
1000BASE-X
show more
Transmission distance (max) 
120 km
show more
Fiber type 
Multi-mode
show more
Security
Security algorithms 
SNMP, SSH, SSL/TLS
show more
MAC address filtering 
Yes
show more
DHCP features 
DHCP client, DHCP server
show more
Access Control List (ACL) 
Yes
show more
IGMP snooping 
Yes
show more
Auto-edge port 
Yes
show more
Admin-edge port 
Yes
show more
IP-MAC-Port binding 
Yes
show more
BPDU filtering/protection 
Yes
show more
SSH/SSL support 
Yes
show more
Loop protection 
Yes
show more
Multicast features
Multicast support 
Yes
show more
Number of multicast groups filtered 
255
show more
Power over Ethernet (PoE)
Power over Ethernet (PoE) 
Yes
show more
Power over Ethernet (PoE) ports quantity 
8
show more
Power over Ethernet plus (PoE+) ports quantity 
8
show more
Ports & interfaces
Console port 
RS-232
show more
Basic switching RJ-45 Ethernet ports quantity 
8
show more
Basic switching RJ-45 Ethernet ports type 
Gigabit Ethernet (10/100/1000)
show more
Compatible memory cards 
Not supported
show more
SFP module slots quantity 
16
show more
Network
10G support 
No
show more
Networking standards 
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
show more
Copper ethernet cabling technology 
10BASE-T, 100BASE-FX, 100BASE-TX, 100BASE-T, 1000BASE-T, 1000BASE-TX
show more
Flow control support 
Yes
show more
Port mirroring 
Yes
show more
IP routing 
Yes
show more
Full duplex 
Yes
show more
MAC address auto-aging supported 
Yes
show more
Spanning tree protocol 
Yes
show more
MAC address auto-learning supported 
Yes
show more
VLAN support 
Yes
show more
Auto-negotiation 
Yes
show more
Link aggregation 
Yes
show more
Auto MDI/MDI-X 
Yes
show more
Virtual LAN features 
Port-based VLAN, Private VLAN, Protocol-based VLAN
show more
Design
Rack mounting 
Yes
show more
Product colour 
Blue
show more
Stackable 
Yes
show more
Form factor 
1U
show more
LED indicators 
Yes
show more
On/off switch 
Yes
show more
Number of fans 
2 fan(s)
show more
Reset button 
Yes
show more
Operational conditions
Storage relative humidity (H-H) 
5 - 95
show more
Storage temperature (T-T) 
-10 - 70
show more
Operating relative humidity (H-H) 
5 - 95
show more
Operating temperature (T-T) 
0 - 60
show more
Packaging data
Rack mount kit 
Yes
show more
Quick start guide 
Yes
show more
Cables included 
RS-232
show more
Terminal block included 
Yes
show more
AC adapter included 
Yes
show more
Rubber feet 
Yes
show more
Packaging content
Rack mount kit 
Yes
show more
Quick start guide 
Yes
show more
Cables included 
RS-232
show more
Data transmission
Switching capacity 
48 Gbit/s
show more
Throughput 
35.6 Mpps
show more
MAC address table 
16000 entries
show more
Store-and-forward 
Yes
show more
Number of trunks 
24
show more
Number of queues 
8
show more
Jumbo frames support 
Yes
show more
Jumbo frames 
10000
show more
Power
Power consumption (max) 
38.0000
show more
AC input voltage 
100 - 240 V
show more
Power supply included 
No
show more
AC input frequency 
50 - 60 Hz
show more
Weight & dimensions
Depth 
200 mm
show more
Width 
440 mm
show more
Height 
44.5 mm
show more
Weight 
3000 g
show more
Other features
Terminal block port 
Yes
show more
Logistics data
Harmonized System (HS) code 
85176990
show more
SKU: 1051326
Stay in touch!
Join our newsletter and stay up to date with our promotions and news.

By clicking "Subscribe" you agree to receive marketing information at your e-mail address. Your personal data will be administered by Senetic LTD with its registered office in 3 More London Riverside, London SE1 2RE, United Kingdom. You have the right to demand access to personal data and to rectify, erase or limit the processing, as well as to object to the processing. Detailed information on the processing of personal data can be found in the privacy policy.

Incorrect e-mail address
This e-mail address has already been confirmed.
This e-mail address has not been confirmed yet.
Thank you!
Check your inbox - you will receive a message from us asking you to confirm your subscription to the newsletter.
Reseller portal
Everything you are looking for
Microsoft
Full range of Microsoft solutions
Please wait ...
Compare (0/4)